<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="fa-ir" lang="fa-ir" >
<head>
	<base href="http://www.freedownload.ir/news/game/37256-%D9%87%D9%85%D9%87-%DA%86%DB%8C%D8%B2-%D8%AF%D8%B1-%D8%B1%D8%A7%D8%A8%D8%B7%D9%87-%D8%A8%D8%A7-%D8%B9%D9%86%D9%88%D8%A7%D9%86-command-conquer-remastered-collection.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="دانلود, نرم افزار, رایگان, برنامه, بازی, دانلود نرم افزار, دانلود رایگان, دانلود بازی, دانلود برنامه, اندروید, اخبار" />
	<meta name="rights" content="سایت FDL" />
	<meta name="author" content="اکبری" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="description" content="اخبار تکنولوژی و اخبار بازی همراه با دانلود رایگان نرم افزار و برنامه، بازی، اندروید وانیمیشن" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>همه چیز در رابطه با عنوان Command &amp; Conquer Remastered Collection</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.freedownload.ir/component/search/?Itemid=1034&amp;catid=192&amp;id=37256&amp;format=opensearch" rel="search" title="جستجوی برای دانلود" type="application/opensearchdescription+xml" />
	<link href="/templates/fdl/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/fdl/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/fdl/css/extravote.css" rel="stylesheet" type="text/css" />
	<link href="/templates/fdl/css/attachments.css" rel="stylesheet" type="text/css" />
	<link href="/templates/fdl/css/showtags.css" rel="stylesheet" type="text/css" />
	<link href="/templates/fdl/css/slogin.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"2b98e4e5f12cabea3be03257f22ff4af","system.paths":{"root":"","base":""}}</script>
	<script src="/templates/fdl/js/jquery.min.js" type="text/javascript"></script>
	<script src="/templates/fdl/js/slogin.js" type="text/javascript"></script>
	<script src="/templates/fdl/js/jcomments-v2.3.js" type="text/javascript"></script>
	<script src="/templates/fdl/js/ajax.js" type="text/javascript"></script>
	<script src="/templates/fdl/js/extravote.js" type="text/javascript"></script>
	<script src="/templates/fdl/js/highslide.packed.js" type="text/javascript"></script>
	<script type="text/javascript">

				var ev_basefolder = '';
				var extravote_text=Array('مرورگر شما از AJAX پشتیبانی نمیکند!','بارگذاری','از امتیاز شما متشکریم!','You need to login to rate this item.','شما قبلا به این مطلب امتیاز داده اید.','(%s امتیاز)','(%s امتیاز)','Rating %s ');
			
	</script>
<!--[if gte IE 9]><script type="text/javascript" src="/templates/fdl/js/menuscroll.js"></script><![endif]-->
<!--[if !IE]><!--><script type="text/javascript" src="/templates/fdl/js/menuscroll.js"></script><!--<![endif]-->
    
    <link rel="manifest" href="/manifest.json">
    <!-- Najva Push Notification -->
    <script type="text/javascript">
        (function(){
            var now = new Date();
            var version = now.getFullYear().toString() + "0" + now.getMonth() + "0" + now.getDate() +
                "0" + now.getHours();
            var head = document.getElementsByTagName("head")[0];
            var link = document.createElement("link");
            link.rel = "stylesheet";
            link.href = "https://app.najva.com/static/css/local-messaging.css" + "?v=" + version;
            head.appendChild(link);
            var script = document.createElement("script");
            script.type = "text/javascript";
            script.async = true;
            script.src = "https://app.najva.com/static/js/scripts/freedownload-website-12290-2316deee-8ca4-4783-8cc8-f55d99e8bb42.js" + "?v=" + version;
            head.appendChild(script);
            })()
    </script>
    <!-- END NAJVA PUSH NOTIFICATION -->
</head>
<body class="bg clearfix">
		<header><div id="header" class="clearfix">
				<div id="top-bar" class="clearfix">
				   <div class="toper">
											<div id="top-menu">
							<ul class="nav menu mod-list">
<li class="item-924"><a href="/recent.html" >آخرین مطالب</a></li><li class="item-464"><a href="/" >دانلود رایگان</a></li></ul>

						</div>
									
					</div>
				</div>		
		<div class="sp-wrap">			
	<a id="logo" href="/" title="دانلود رایگان - اف دی ال"></a>
	<div id="search2">
							<form action="/news/game.html" method="post">
	<div class="mod-search">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox" type="text" size="20" value="جستجو در سایت..."  onblur="if (this.value=='') this.value='جستجو در سایت...';" onfocus="if (this.value=='جستجو در سایت...') this.value='';" /><input id="mod-search-button" type="image" alt="جستجو" class="button" src="/templates/fdl/images/ser.png" onclick="this.form.searchword.focus();" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="0" />
	</div>
</form>

	</div>
<!--		<div class="rlgo">
				
				<a class="login" href="/cb-login/login.html" title="ورود">ورود</a> <a class="register" href="/cb-registration/registers.html" title="عضویت">عضویت</a>
				</div> -->
		<div class="categ" onclick="showHideDiv()">دسته بندی ها</div>
		</div>			
	</div>
	<div class="clr"></div>
	<nav>
	
<div class="subMenu"><div id="hornav" class="clearfix"><div class="sp-wrap"><div class="sp-inner clearfix"><ul class="sp-menu level-0"><li class="menu-item first jm435"><a href="/" class="menu-item first jm435" ><span class="menu"><span class="menu-title">اف دی ال</span></span></a></li><li class="menu-item jm791 parent"><a href="/software.html" class="menu-item jm791 parent" ><span class="menu"><span class="menu-title">نرم افزار</span></span></a></li><li class="menu-item jm792 parent"><a href="/game.html" class="menu-item jm792 parent" ><span class="menu"><span class="menu-title">بازی</span></span></a></li><li class="menu-item jm793 parent"><a href="/mobile.html" class="menu-item jm793 parent" ><span class="menu"><span class="menu-title">موبایل</span></span></a></li><li class="menu-item jm898 parent"><a href="/ebook.html" class="menu-item jm898 parent" ><span class="menu"><span class="menu-title">کتاب</span></span></a></li><li class="menu-item jm914 parent"><a href="/graphic.html" class="menu-item jm914 parent" ><span class="menu"><span class="menu-title">گرافیک</span></span></a></li><li class="menu-item jm926 parent"><a href="/video.html" class="menu-item jm926 parent" ><span class="menu"><span class="menu-title">تصویری</span></span></a></li><li class="menu-item active last jm1033 parent"><a href="/news.html" class="menu-item active last jm1033 parent" ><span class="menu"><span class="menu-title">اخبار</span></span></a></li></ul></div></div></div></div><div class="clr"></div>	
	</nav>
	</header>
	<div class="gap"></div>
		<div class="sp-wrap clearfix">
		<main><div>

<div class="clr"></div>
<!--Component Area-->
	<div id="inner_content">
		<div class="sp-inner clearfix">
						<div class=" clearfix">
				<div id="system-message-container">
	</div>

				<div id="slide1"><!-- START: Modules Anywhere -->

	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
					<div class="bannergroup">


</div>
		</div>
	</div>
		<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
					
<div class="breadcrumbs">
<a href="/news.html" class="pathway">اخبار</a><a href="/news/game.html"><span class="current">اخبار دنیای بازی</span></a></div>
		</div>
	</div>
	
<!-- END: Modules Anywhere --></div>
<div class="item-page">
 <article>
 <header>
 <div class="heada">
	<h1>
			<a href="/news/game/37256-همه-چیز-در-رابطه-با-عنوان-command-conquer-remastered-collection.html">
		همه چیز در رابطه با عنوان Command &amp; Conquer Remastered Collection</a>
		
		</h1> <div class="size-1 extravote">
  <span class="extravote-stars">
	<span id="rating_37256_0" class="current-rating" style="width:0%;"></span>
      <span class="extravote-star"><a href="javascript:void(null)" onclick="javascript:JVXVote(37256,1,0,0,'0',1,0,1);" title="1 out of 5" class="ev-10-stars">1</a></span>
      <span class="extravote-star"><a href="javascript:void(null)" onclick="javascript:JVXVote(37256,2,0,0,'0',1,0,1);" title="2 out of 5" class="ev-20-stars">1</a></span>
      <span class="extravote-star"><a href="javascript:void(null)" onclick="javascript:JVXVote(37256,3,0,0,'0',1,0,1);" title="3 out of 5" class="ev-30-stars">1</a></span>
      <span class="extravote-star"><a href="javascript:void(null)" onclick="javascript:JVXVote(37256,4,0,0,'0',1,0,1);" title="4 out of 5" class="ev-40-stars">1</a></span>
      <span class="extravote-star"><a href="javascript:void(null)" onclick="javascript:JVXVote(37256,5,0,0,'0',1,0,1);" title="5 out of 5" class="ev-50-stars">1</a></span>
  </span>
  <span class="extravote-info" id="extravote_37256_0">(0 امتیاز)</span>
</div></div>
</header>




<p style="text-align: center;"><span class="articimg"><img src="http://uupload.ir/files/o3ml_u8qvw7zlgrv21.png" alt="" /></span></p><p style="text-align: center;"><strong>"ترجمه شده توسط محمد جواد منجزی"</strong></p> 

<p style="text-align: justify;">در این مقاله قصد داریم تا تمامی اطلاعات منتشر شده از عنوان Command &amp; Conquer Remastered Collection را با شما به اشتراک بگذاریم، با&nbsp;<a href="http://pardisgame.net/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://pardisgame.net/&amp;source=gmail&amp;ust=1590905996405000&amp;usg=AFQjCNEJ4TyxISag5GgNe09ps6_cnkwOnw">پردیس&zwnj;گیم</a>&nbsp;همراه باشید.</p>
<p style="text-align: justify;"><strong>- کدامیک از نسخه&zwnj;های سری عناوین&nbsp;Command &amp; Conquer در درون مجموعه&zwnj;ی بازسازی شده&zwnj;ی Command &amp; Conquer Remastered Collection قرار دارند؟</strong></p>
<p style="text-align: center;"><span><span>(برای مشاهده&zwnj;ی تصویر در اندازه&zwnj;ی اصلی بر روی آن کلیک کنید)</span></span></p>
<p style="text-align: center;"><a href="http://uupload.ir/files/704_2.jpg" target="_blank"><span class="articimg"><img style="vertical-align: middle;" src="http://uupload.ir/files/704_2.jpg" alt="همه چیز در رابطه با عنوان Command &amp; Conquer Remastered Collection" width="600" height="337" class="" data-mavikthumbnails-popuptype="none" /></span></a></p>
<p style="text-align: justify;"><span>مجموعه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;Command &amp; Conquer Remastered Collection شامل نسخه&zwnj;های بازسازی شده&zwnj;ی عنوان&nbsp;<span>Command &amp; Conquer: Tiberian Dawn</span> و&nbsp;<span>عنوان&nbsp;<span>Command &amp; Conquer: Red Alert</span> می&zwnj;شود و همچنین شامل بسته&zwnj;های توسعه دهنده&zwnj;ی عناوین اصلی یعنی بسته توسعه دهنده&zwnj;ی&nbsp;<span>The Covert Operations برای&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و بسته&zwnj;های توسعه دهنده&zwnj;ی&nbsp;<span>Counterstrike و Aftermath برای&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Red Alert (به صورت بازسازی شده) نیز</span><span>&nbsp;خواهند بود. نسخه&zwnj;های&nbsp;<span>بازسازی شده&zwnj;ی موجود در درون مجموعه&zwnj;ی&nbsp;<span>Command &amp; Conquer Remastered Collection از بهبودهایی نظیر جلوه&zwnj;های بصری بازسازی شده با کیفیت 4K، قطعات صدای <span>(اصطلاح انگلیسی:&nbsp;<span>Sound Track</span></span>) بازسازی شده و برخی بهبودهای اعمال شده بر روی گیم&zwnj;پلی <span>(اصطلاح انگلیسی:&nbsp;<span>Gameplay</span></span>) این عناوین بازسازی شده بهرمند خواهند بود. شما همچنین خواهید توانست تا&nbsp;<span>نسخه&zwnj;های موجود در درون مجموعه&zwnj;ی&nbsp;Command &amp; Conquer Remastered Collection را با کیفیت 4K بازی کرده و یا به یاد نسخه&zwnj;های اصلی این عناوین آنها را با همان کیفیت پیکسلی بازی کنید.</span></span></span></span></span></span></span></span></span></p>
<p style="text-align: justify;"><span><span><span><span><span><span><span><span>بخش تک نفره عناوین موجود در درون این مجموعه همچنان تمامی مراحل اورجینال نسخه&zwnj;های اصلی مربوط به پلتفرم PC را شامل می&zwnj;شوند و در کنار آنها مراحل بخش تک نفره مربوط به نسخه&zwnj;ی منتشر شده برای کنسول&zwnj;های این عناوین را نیز دارا خواهند بود.</span></span></span></span></span></span></span></span></p>
<p style="text-align: justify;"><strong>- عناوین موجود در درون مجموعه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;Command &amp; Conquer Remastered Collection شامل چه قسمت&zwnj;هایی از عناوین اصلی می&zwnj;شوند؟</strong></p>
<p style="text-align: center;"><span>(برای مشاهده&zwnj;ی تصویر در اندازه&zwnj;ی اصلی بر روی آن کلیک کنید)</span></p>
<p style="text-align: center;"><a href="http://uupload.ir/files/9ge_1.jpg" target="_blank"><span class="articimg"><img style="vertical-align: middle;" src="http://uupload.ir/files/9ge_1.jpg" alt="همه چیز در رابطه با عنوان Command &amp; Conquer Remastered Collection" width="600" height="337" class="" data-mavikthumbnails-popuptype="none" /></span></a></p>
<p style="text-align: justify;">عناوین موجود در درون مجموعه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;Command &amp; Conquer Remastered Collection همانند نسخه&zwnj;های اصلی&zwnj;شان همچنان دارای هر دو بخش حالت تک نفره&nbsp;(اصطلاح انگلیسی: Single Player / Campaign) و حالت چند نفره (اصطلاح انگلیسی: M<span>ultiplayer</span>) می&zwnj;شوند، در درون بخش تک نفره بازیکنان به مبارزه با هوش مصنوعی (اصطلاح انگلیسی:&nbsp;Artificial Intelligence یا به اختصار AI) پرداخته و در درون بخش چند نفره به مبارزه با دیگر بازیکنان واقعی می&zwnj;پردازند؛ همچنین توسعه دهندگان این&nbsp;مجموعه&zwnj;ی بازسازی شده در راستای برآورده کردن لازمات بازی&zwnj;های چند نفره&zwnj;ی امروزی و فراهم کردن نیازهای بازیکنان در درون بخش چند نفره تغییراتی در درون آن ایجاد کرده و آن را بهود دادند.</p>
<p style="text-align: justify;"><strong>- استودیویی که وظیفه&zwnj;ی ساخت&nbsp;Command &amp; Conquer Remastered Collection را دارد کیست و چه مدت زمان است که این مجموعه&zwnj;ی بازسازی شده در حال ساخت است؟</strong></p>
<p style="text-align: justify;">با تعطیل شدن استودیوی سازنده&zwnj;ی عناوین اصلی موجود در درون بازسازی شده&zwnj;ی&nbsp;<span>Command &amp; Conquer Remastered Collection</span> یعنی استودیوی&nbsp;<span>Westwood Studios اکنون می&zwnj;بایست استودیویی دیگر وظیفه&zwnj;ی بازسازی کردن&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span> از سری بازی&zwnj;های&nbsp;<span>Command &amp; Conquer را بر عهده می&zwnj;گرفت، استودیوهای مسئول بازسازی&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;از سری بازی&zwnj;های&nbsp;</span><span>Command &amp; Conquer استودیوهایی با نام&zwnj;های&nbsp;<span>Petroglyph Games و&nbsp;Lemon Sky Studios می&zwnj;باشند و وظیفه دارند تا این دو عنوان قدیمی&nbsp;<span>از سری بازی&zwnj;های&nbsp;</span><span>Command &amp; Conquer را بازسازی کرده و آنها را با کیفیت 4K به دست طرفداران این عناوین برسانند،</span>&nbsp;دست بر قضا</span></span> چندین تن از اعضای سابق&nbsp;<span>استودیوی&nbsp;</span><span>Westwood Studios نیز اکنون در درون استودیوی&nbsp;<span>Petroglyph Games مشغول به کار هستند، ناشر&nbsp;<span>مجموعه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;</span><span>Command &amp; Conquer Remastered Collection همچنان شرکت EA می&zwnj;باشد. (زیرا حق امتیاز <span>سری بازی&zwnj;های&nbsp;</span><span>Command &amp; Conquer متعلق به این شرکت است.</span>)</span></span></span></span></span></p>
<p style="text-align: justify;"><span>استودیوهای&nbsp;</span><span>Petroglyph Games و&nbsp;Lemon Sky Studios مدت زمانی معادل 18 ماه را بر روی ساختن و توسعه دادن عناوین موجود در درون&nbsp;<span>مجموعه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;</span><span>Command &amp; Conquer Remastered Collection وقت صرف کرده&zwnj;اند.</span></span></p>
<p style="text-align: justify;"><strong>- آیا&nbsp;نسخه&zwnj;های موجود در درون مجموعه&zwnj;ی&nbsp;Command &amp; Conquer Remastered Collection از ماد پشتیبانی می&zwnj;کنند؟</strong></p>
<p style="text-align: justify;">بله، استودیوهایی که مسئول توسعه دادن و بازسازی کردن عناوین موجود در درون&nbsp;<span>مجموعه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;Command &amp; Conquer Remastered Collection هستند یعنی&nbsp;استودیوهای&nbsp;Petroglyph Games و&nbsp;Lemon Sky Studios مدتی پیش با انتشار <a href="https://www.ea.com/games/command-and-conquer/command-and-conquer-remastered/news/remaster-update-modding" target="_blank">پُست&zwnj;ای در درون وبلاگشان</a> رسماََ اعلام کردند که&nbsp;<span>عناوین موجود در درون&nbsp;</span><span>مجموعه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;Command &amp; Conquer Remastered Collection یعنی&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;از مادها پشتیبانی خواهند کرد، کدهای منبع <span>(اصطلاح انگلیسی:&nbsp;</span><span>Source Code</span>)&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;با نام&zwnj;های&nbsp;<span>TiberianDawn.dll و RedAlert.dll در آینده منتشر خواهند شد و به جامعه&zwnj;ی ماد سازان اجازه خواهد داد تا برای نسخه&zwnj;های بازسازی شده&zwnj;ی این 2 عنوان به ساختن ماد بپردازند، این تصمیم در نتیجه&zwnj;ی مکالمات صورت گرفته بین استودیوهای سازنده&zwnj;ی سازنده&zwnj;ی این نسخه&zwnj;های بازسازی شده&nbsp;<span>یعنی&nbsp;</span><span>استودیوهای&nbsp;</span><span>Petroglyph Games و&nbsp;Lemon Sky Studios با شرکت EA گرفته شده است.</span></span></span></span></span></span></p>
<p style="text-align: justify;"><strong>- نسخه&zwnj;های موجود در درون مجموعه&zwnj;ی&nbsp;Command &amp; Conquer Remastered Collection چه تفاوتی با نسخه&zwnj;های اصلی عناوین موجود در درون این مجموعه&zwnj;ی بازسازی شده دارند؟</strong></p>
<p style="text-align: center;"><span>(برای مشاهده&zwnj;ی تصویر در اندازه&zwnj;ی اصلی بر روی آن کلیک کنید)</span></p>
<p style="text-align: center;"><a href="http://uupload.ir/files/7nvc_3.jpg" target="_blank"><span class="articimg"><img style="vertical-align: middle;" src="http://uupload.ir/files/7nvc_3.jpg" alt="همه چیز در رابطه با عنوان Command &amp; Conquer Remastered Collection" width="600" height="337" class="" data-mavikthumbnails-popuptype="none" /></span></a></p>
<p style="text-align: justify;"><span>استودیوهای&nbsp;</span><span>Petroglyph Games و&nbsp;Lemon Sky Studios که وظیفه&zwnj;ی بازسازی کردن 2 عنوان سری بازی&zwnj;های&nbsp;<span>Command &amp; Conquer یعنی&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;را بر عهده دارند به شدت تلاش کرده&zwnj;اند تا نسخه&zwnj;های بازسازی شده&zwnj;ی این 2 عنوان را با نسخه&zwnj;های اصلی&zwnj;شان در یک خط نگه دارند (تغییرات زیادی در درون آنها ایجاد نکنند) اما با این حال برخی تغییرات اعمال شده بر روی نسخه&zwnj;های بازسازی شده&zwnj;ی&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;در زمان مقایسه با نسخه&zwnj;های اصلی&zwnj;شان خودشان را نشان خواهند داد؛ همانطور که شما از نسخه&zwnj;ی بازسازی شده&zwnj;ی بازی&zwnj;های مدرن و امروزی انتظار دارید بهبودها و بروزرسانی&zwnj;های بصری بسیاری نیز بر روی این&nbsp;<span>نسخه&zwnj;های بازسازی شده&zwnj;ی&nbsp;</span><span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;اعمال شده است، به همین علت توسعه دهندگان و سازندگان نسخه&zwnj;های بازسازی شده&zwnj;ی این 2 عنوان به بازیکنان حق انتخابی خواهند داد: شما میتوانید تا نسخه&zwnj;های بازسازی شده&zwnj;ی در درون&nbsp;<span>مجموعه&zwnj;ی Command &amp; Conquer Remastered Collection را با همان گرافیک و جلوه&zwnj;های بصری کلاسیک و پیکسلی&zwnj;شان بازی کنید و یا بازی را به حالتی که در آن بازی با کیفیت 4K برای بازیکنان اجرا خواهد شد تغییر دهید، اما باید در نظر داشته باشید که قابلیت تغییر نوع نمایش جلوه&zwnj;های بصری بازی در درون بخش چند نفره&zwnj;ی هر دوی عناوین&nbsp;<span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و</span><span>&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;وجود ندارد (و احتمالاََ بخش چند نفره&zwnj;ی هر 2 عنوان تنها در حالت جلوه&zwnj;های بصری 4K فعال اجرا خواهند شد)؛ همچنین&nbsp;<span>نسخه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;</span><span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;از موسیقی&zwnj;های بازسازی شده و ویدیوهای بهبود یافته در درون بخش تک نفره بهرمند می&zwnj;باشند.</span></span></span></span></span></span></span></span></p>
<p style="text-align: justify;">همچنین برخی بهینه سازی&zwnj;ها بر روی نسخه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;اعمال شده است که در نسخه&zwnj;ی اصلی این عنوان وجود نداشتند؛ بیشتر این ایده&zwnj;ها برای برخی بهبودها و بهینه سازی&zwnj;ها از سوی جامعه&zwnj;ی طرفداران به توسعه دهندگان نسخه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;پیشنهاد شده است. به عنوان مثال،&nbsp;<span>نسخه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;</span><span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;نوار کناری&zwnj;ای <span>(اصطلاح انگلیسی:&nbsp;</span><span>Side Bar</span>) بروزرسانی شده و بهبود یافته بهره می&zwnj;برد که از سوی نوار کناریِ&nbsp;<span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;الهام گرفته شده است؛ نحوه&zwnj;ی نمایش نوار کناری در درون نسخه&zwnj;ی بازسازی شده&zwnj;ی هر 2&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;بهبود یافته است.</span></span></span></span></span></p>
<p style="text-align: justify;"><span>توسعه دهندگان این&nbsp;مجموعه&zwnj;ی بازسازی شده در راستای برآورده کردن لازمات بازی&zwnj;های چند نفره&zwnj;ی امروزی و فراهم کردن نیازهای بازیکنان، بخش چند نفره&zwnj;ی&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;را از نو ساخته و قسمت&zwnj;ها و قابلیت&zwnj;هایی نظیر ساختن کاستوم مچ <span>(اصطلاح انگلیسی:&nbsp;</span><span>Custom Match، به معنای ساختن یک مچ و بازی کردن یا رقابت کردن با افراد دلخواه</span>)، پیوستن به لابی&zwnj;های بخش چند نفره و رقابت با دیگر بازیکنان در درون بخش جدول&nbsp;<span>Leaderboard</span> را در درون آنها</span>&nbsp;ایجاد کرده و به هر 2 این عناوین اضافه کردند.</span></p>
<p style="text-align: justify;">به طور کُلی هدف شرکت EA این بوده است که نسخه&zwnj;های اصلی&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;را بدون آن که از بیش از حد از نسخه&zwnj;های اصلی این 2 عنوان منحرف شود بازسازی بکند؛ با این که برخی بهبودها در درون نسخه&zwnj;های بازسازی شده بر روی&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;اعمال شده است، بر اساس آن چیزهایی که ما از گیم&zwnj;پلی نسخه&zwnj;های بازسازی شده&zwnj;ی این 2 عنوان دیدیم هر کسی که با سری بازی&zwnj;های&nbsp;<span>Command &amp; Conquer آشنایی داشته باشد دقیقاََ همان حس و حال عناوین اصلی و کلاسیک را از نسخه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;<span>عنوان&nbsp;</span><span>Command &amp; Conquer: Tiberian Dawn</span><span>&nbsp;و&nbsp;</span><span>عنوان&nbsp;Command &amp; Conquer: Red Alert</span><span>&nbsp;نیز دریافت خواهند کرد.</span></span></span></span></p>
<div id="m_-5505477033074281469gmail-_mcePaste" style="text-align: justify;">
<p><strong>- قیمت، تاریخ عرضه و فروشگاه&zwnj;های مقصد&nbsp;Command &amp; Conquer Remastered Collection:</strong></p>
<p>مجموعه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;Command &amp; Conquer Remastered Collection&nbsp;در تاریخ 5 ژوئن 2020 (مصادف با 16 خرداد 1399) برای پلتفرم PC و بر روی فروشگاه Steam و فروشگاه اختصاصی شرکت EA یعنی Origin با قیمتی معادل 20 دلار آمریکا عرضه و منتشر خواهد شد؛ شما هم اکنون میتوانید نسبت به پیش خرید مجموعه&zwnj;ی بازسازی شده&zwnj;ی&nbsp;Command &amp; Conquer Remastered Collection بر روی هر یک از 2 فروشگاه&zwnj;های ذکر شده بر روی پلتفرم PC اقدام کنید.</p>
</div><p style="text-align: justify">منبع متن: pardisgame</p><div class="attachmentsContainer">

<div class="attachmentsList" id="attachmentsList_com_content_default_37256"></div>

</div>	<div class="content-showtags">
</div>
<footer><div class="article-tools clearfix">
	<dl class="article-info" style="width:98.5%">
	
								<dd class="publishedww">
				یکشنبه, 11 خرداد 1399				</dd>
			

					<dd class="createdby"> 
								
											اکبری								</dd>
			
	
				
						<dd class="hits">
				بازدید: 5				</dd>
					
	</dl>

		
	<!-- <div class="plusbuttom">
	<script type="text/javascript">(function() { if (window.pluso)if (typeof window.pluso.start == "function") return; if (window.ifpluso==undefined) { window.ifpluso = 1; var d = document, s = d.createElement('script'), g = 'getElementsByTagName'; s.type = 'text/javascript'; s.charset='UTF-8'; s.async = true; s.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://share.pluso.ru/pluso-like.js'; var h=d[g]('body')[0]; h.appendChild(s); }})();</script>
	<div class="pluso" data-lang="en" data-background="transparent" data-options="medium,square,line,horizontal,nocounter,theme=04" data-services="facebook,twitter,google"></div>
	</div> -->
</div></footer><!-- START: Modules Anywhere -->


<!-- END: Modules Anywhere --></article>
<section><!-- START: Modules Anywhere -->

	<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					<div class="bannergroup">

	<div class="banneritem">
										<script type="text/javascript">
now = new Date();
var head = document.getElementsByTagName('head')[0];
var script = document.createElement('script');
script.type = 'text/javascript';
var script_address = 'https://cdn.yektanet.com/js/freedownload/article.v1.min.js';
script.src = script_address + '?v=' + now.getFullYear().toString() + '0' + now.getMonth() + '0' + now.getDate() + '0' + now.getHours();
head.appendChild(script);
</script>

<div id="yektanet-pos-1"></div>
<!-- iframe-bottom-script-vertical -->				<div class="clr"></div>
	</div>

</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	
<!-- END: Modules Anywhere --></section>
<section>
<span id="نظرات"></span>
<script type="text/javascript">
<!--
var jcomments=new JComments(37256, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<h4>نوشتن دیدگاه</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">نام (اجباری)</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="auto" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/component/jcomments/captcha/57200.html" width="121" height="60" alt="تصویر امنیتی" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">تصویر امنیتی جدید</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="ارسال (Ctrl+Enter)">ارسال</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="لغو">لغو</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="37256" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.initSmiles('/components/com_jcomments/images/smilies/');
	jcEditor.addSmile(':D','laugh.gif');
	jcEditor.addSmile(':lol:','lol.gif');
	jcEditor.addSmile(':-)','smile.gif');
	jcEditor.addSmile(';-)','wink.gif');
	jcEditor.addSmile('8)','cool.gif');
	jcEditor.addSmile(':-|','normal.gif');
	jcEditor.addSmile(':-*','whistling.gif');
	jcEditor.addSmile(':oops:','redface.gif');
	jcEditor.addSmile(':sad:','sad.gif');
	jcEditor.addSmile(':cry:','cry.gif');
	jcEditor.addSmile(':o','surprised.gif');
	jcEditor.addSmile(':-?','confused.gif');
	jcEditor.addSmile(':-x','sick.gif');
	jcEditor.addSmile(':eek:','shocked.gif');
	jcEditor.addSmile(':zzz','sleeping.gif');
	jcEditor.addSmile(':P','tongue.gif');
	jcEditor.addSmile(':roll:','rolleyes.gif');
	jcEditor.addSmile(':sigh:','unsure.gif');
	jcEditor.addCounter(1000, '', ' حرف باقیمانده', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments"></div>
</div></section>
</div>
			</div>
		</div>
	</div>
<!--End Component Area-->

<!--Module Position content5 to content8-->
</div></main>
	</div>		
	<footer><div id="sp-bottom" class="clearfix">
		<div class="sp-wrap clearfix">	
			<div class="sp-inner">
				<div class="sp-block "><div id="bottom1" class="mod-block equal single">	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
					<div class="bannergroup">


</div>
		</div>
	</div>
		<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
					<div class="bannergroup">


</div>
		</div>
	</div>
	</div></div>				<div class="clr"></div>
				<!--Footer-->
			<table style="height:90px"><tr><td class="logo-footer"></td>
		<td class="right-footer"></td>
					<td class="footer-content">
		<span class="designed_by">تمامی حقوق متن ها، تصاویر، فایل ها و قالب سایت مربوط به سایت <strong>دانلود رایگان</strong> می باشد و استفاده از آن ها با لینک دادن به این سایت مجاز می باشد.<br /></span>
											<nav><div id="footer-nav">
							<ul class="nav menu mod-list">
<li class="item-924"><a href="/recent.html" >آخرین مطالب</a></li><li class="item-464"><a href="/" >دانلود رایگان</a></li></ul>

						</div></nav>
						
					</td>
					<td class="left-footer"></td>
					<td>
					    <!--<td class="social-footer">-->
					    <a href="/?format=feed&amp;type=rss" target="_blank"><img src="/templates/fdl/images/feed-rss-ico.png" width="58" height="87" title="RSS" /></a>
			<!--<table id="social-table"><tr>
			<td class="gp"><a href="https://plus.google.com/+ShahramAkbari" target="_blank"></a></td>
			<td class="fb"><a href="https://www.facebook.com/freedownload.ir" target="_blank"></a></td></tr><tr>
			<td class="rs"><a href="/?format=feed&amp;type=rss" target="_blank"></a></td>
			<td class="tw"><a href="https://twitter.com/shahram_FDL_ir" target="_blank"></a></td></tr></table>-->
					</td></tr></table>	
			</div>
		</div>
	</div></footer>
		
	<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5629844-2', 'auto');
  ga('send', 'pageview');

</script>
	
</body>
</html>
