<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="fa-ir" lang="fa-ir" >
<head>
	<base href="http://www.freedownload.ir/news/technology/42689-%DB%B1%DB%B0-%D9%86%D8%B3%D8%AE%D9%87-%DB%8C-%D8%A8%D8%B1%D8%AA%D8%B1-%D8%B3%DB%8C%D8%B3%D8%AA%D9%85-%D8%B9%D8%A7%D9%85%D9%84-%D8%A7%D9%86%D8%AF%D8%B1%D9%88%DB%8C%D8%AF-%D8%A7%D8%B2-%D8%A8%D8%AF%D8%AA%D8%B1%DB%8C%D9%86-%D8%AA%D8%A7-%D8%A8%D9%87%D8%AA%D8%B1%DB%8C%D9%86.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="دانلود, نرم افزار, رایگان, برنامه, بازی, دانلود نرم افزار, دانلود رایگان, دانلود بازی, دانلود برنامه, اندروید, اخبار" />
	<meta name="rights" content="سایت FDL" />
	<meta name="author" content="اکبری" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="description" content="اخبار تکنولوژی و اخبار بازی همراه با دانلود رایگان نرم افزار و برنامه، بازی، اندروید وانیمیشن" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>۱۰ نسخه‌ی برتر سیستم‌عامل اندروید از بدترین تا بهترین</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.freedownload.ir/component/search/?Itemid=1050&amp;catid=206&amp;id=42689&amp;format=opensearch" rel="search" title="جستجوی برای دانلود" type="application/opensearchdescription+xml" />
	<link href="/templates/fdl/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/fdl/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/fdl/css/extravote.css" rel="stylesheet" type="text/css" />
	<link href="/templates/fdl/css/attachments.css" rel="stylesheet" type="text/css" />
	<link href="/templates/fdl/css/showtags.css" rel="stylesheet" type="text/css" />
	<link href="/templates/fdl/css/slogin.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"a6a6032d14f331ddf92a03982a358730","system.paths":{"root":"","base":""}}</script>
	<script src="/templates/fdl/js/jquery.min.js" type="text/javascript"></script>
	<script src="/templates/fdl/js/slogin.js" type="text/javascript"></script>
	<script src="/templates/fdl/js/jcomments-v2.3.js" type="text/javascript"></script>
	<script src="/templates/fdl/js/ajax.js" type="text/javascript"></script>
	<script src="/templates/fdl/js/extravote.js" type="text/javascript"></script>
	<script src="/templates/fdl/js/highslide.packed.js" type="text/javascript"></script>
	<script type="text/javascript">

				var ev_basefolder = '';
				var extravote_text=Array('مرورگر شما از AJAX پشتیبانی نمیکند!','بارگذاری','از امتیاز شما متشکریم!','You need to login to rate this item.','شما قبلا به این مطلب امتیاز داده اید.','(%s امتیاز)','(%s امتیاز)','Rating %s ');
			
	</script>
<!--[if gte IE 9]><script type="text/javascript" src="/templates/fdl/js/menuscroll.js"></script><![endif]-->
<!--[if !IE]><!--><script type="text/javascript" src="/templates/fdl/js/menuscroll.js"></script><!--<![endif]-->
    
    <link rel="manifest" href="/manifest.json">
    <!-- Najva Push Notification -->
    <script type="text/javascript">
        (function(){
            var now = new Date();
            var version = now.getFullYear().toString() + "0" + now.getMonth() + "0" + now.getDate() +
                "0" + now.getHours();
            var head = document.getElementsByTagName("head")[0];
            var link = document.createElement("link");
            link.rel = "stylesheet";
            link.href = "https://app.najva.com/static/css/local-messaging.css" + "?v=" + version;
            head.appendChild(link);
            var script = document.createElement("script");
            script.type = "text/javascript";
            script.async = true;
            script.src = "https://app.najva.com/static/js/scripts/freedownload-website-12290-2316deee-8ca4-4783-8cc8-f55d99e8bb42.js" + "?v=" + version;
            head.appendChild(script);
            })()
    </script>
    <!-- END NAJVA PUSH NOTIFICATION -->
</head>
<body class="bg clearfix">
		<header><div id="header" class="clearfix">
				<div id="top-bar" class="clearfix">
				   <div class="toper">
											<div id="top-menu">
							<ul class="nav menu mod-list">
<li class="item-924"><a href="/recent.html" >آخرین مطالب</a></li><li class="item-464"><a href="/" >دانلود رایگان</a></li></ul>

						</div>
									
					</div>
				</div>		
		<div class="sp-wrap">			
	<a id="logo" href="/" title="دانلود رایگان - اف دی ال"></a>
	<div id="search2">
							<form action="/news/technology.html" method="post">
	<div class="mod-search">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox" type="text" size="20" value="جستجو در سایت..."  onblur="if (this.value=='') this.value='جستجو در سایت...';" onfocus="if (this.value=='جستجو در سایت...') this.value='';" /><input id="mod-search-button" type="image" alt="جستجو" class="button" src="/templates/fdl/images/ser.png" onclick="this.form.searchword.focus();" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="0" />
	</div>
</form>

	</div>
<!--		<div class="rlgo">
				
				<a class="login" href="/cb-login/login.html" title="ورود">ورود</a> <a class="register" href="/cb-registration/registers.html" title="عضویت">عضویت</a>
				</div> -->
		<div class="categ" onclick="showHideDiv()">دسته بندی ها</div>
		</div>			
	</div>
	<div class="clr"></div>
	<nav>
	
<div class="subMenu"><div id="hornav" class="clearfix"><div class="sp-wrap"><div class="sp-inner clearfix"><ul class="sp-menu level-0"><li class="menu-item first jm435"><a href="/" class="menu-item first jm435" ><span class="menu"><span class="menu-title">اف دی ال</span></span></a></li><li class="menu-item jm791 parent"><a href="/software.html" class="menu-item jm791 parent" ><span class="menu"><span class="menu-title">نرم افزار</span></span></a></li><li class="menu-item jm792 parent"><a href="/game.html" class="menu-item jm792 parent" ><span class="menu"><span class="menu-title">بازی</span></span></a></li><li class="menu-item jm793 parent"><a href="/mobile.html" class="menu-item jm793 parent" ><span class="menu"><span class="menu-title">موبایل</span></span></a></li><li class="menu-item jm898 parent"><a href="/ebook.html" class="menu-item jm898 parent" ><span class="menu"><span class="menu-title">کتاب</span></span></a></li><li class="menu-item jm914 parent"><a href="/graphic.html" class="menu-item jm914 parent" ><span class="menu"><span class="menu-title">گرافیک</span></span></a></li><li class="menu-item jm926 parent"><a href="/video.html" class="menu-item jm926 parent" ><span class="menu"><span class="menu-title">تصویری</span></span></a></li><li class="menu-item active last jm1033 parent"><a href="/news.html" class="menu-item active last jm1033 parent" ><span class="menu"><span class="menu-title">اخبار</span></span></a></li></ul></div></div></div></div><div class="clr"></div>	
	</nav>
	</header>
	<div class="gap"></div>
		<div class="sp-wrap clearfix">
		<main><div>

<div class="clr"></div>
<!--Component Area-->
	<div id="inner_content">
		<div class="sp-inner clearfix">
						<div class=" clearfix">
				<div id="system-message-container">
	</div>

				<div id="slide1"><!-- START: Modules Anywhere -->

	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
					

<div class="custom"  >
	<div style="padding: 0 10px; text-align: center;"><a href="https://www.payam-resan.com/" target="_blank"><span class="articimg"><img style="padding-left: 5px; float: right;" src="/images/customer/payamresan2.jpg" alt="سامانه پیام رسان" width="400" height="308" /></span></a><strong><span style="color: #00b0f0;">سامانه ارسال پیامک متنی و پیام صوتی تبلیغاتی و انبوه پیام‌رسان:</span></strong><br />
<p style="text-align: right;"><strong>برخی از امکانات سامانه اس ام اس پیام رسان:</strong><br /> - بدون هزينه اوليه؛ تنها هزينه پيامک ها را پرداخت می نمائيد!<br /> - برگشت اعتبار پيامک های ارسال نشده<br /> - اختصاص شماره رايگان جهت ارسال<br /> - دريافت رايگان پيامک<br /> - ارسال بر اساس پيش شماره تلفن همراه و کد پستی، سن و جنسيت، استان، شهر و منطقه و دکل مخابراتی و ...<br /> - نظر سنجی پيامکی، مسابقات پيامکی، خدمات برنامه نويسان، ارسال دوره ايی و ده ها امکانات رايگان ديگر<br /> - پشتیبانی 24 ساعته<br /> <strong>به همراه امکان ويژه ارسال پيام صوتی به تمامی شماره های همراه و ثابت سراسر کشور</strong></p>
<p style="text-align: center;"><a href="https://www.payam-resan.com/" target="_blank"><img src="/images/customer/payamb.jpg" alt="عضویت" width="250" height="65" /></a></p>
</div></div>
		</div>
	</div>
		<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
					<div class="bannergroup">


</div>
		</div>
	</div>
		<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
					
<div class="breadcrumbs">
<a href="/news.html" class="pathway">اخبار</a><a href="/news/technology.html"><span class="current">اخبار تکنولوژی</span></a></div>
		</div>
	</div>
	
<!-- END: Modules Anywhere --></div>
<div class="item-page">
 <article>
 <header>
 <div class="heada">
	<h1>
			<a href="/news/technology/42689-۱۰-نسخه-ی-برتر-سیستم-عامل-اندروید-از-بدترین-تا-بهترین.html">
		۱۰ نسخه‌ی برتر سیستم‌عامل اندروید از بدترین تا بهترین</a>
		
		</h1> <div class="size-1 extravote">
  <span class="extravote-stars">
	<span id="rating_42689_0" class="current-rating" style="width:0%;"></span>
      <span class="extravote-star"><a href="javascript:void(null)" onclick="javascript:JVXVote(42689,1,0,0,'0',1,0,1);" title="1 out of 5" class="ev-10-stars">1</a></span>
      <span class="extravote-star"><a href="javascript:void(null)" onclick="javascript:JVXVote(42689,2,0,0,'0',1,0,1);" title="2 out of 5" class="ev-20-stars">1</a></span>
      <span class="extravote-star"><a href="javascript:void(null)" onclick="javascript:JVXVote(42689,3,0,0,'0',1,0,1);" title="3 out of 5" class="ev-30-stars">1</a></span>
      <span class="extravote-star"><a href="javascript:void(null)" onclick="javascript:JVXVote(42689,4,0,0,'0',1,0,1);" title="4 out of 5" class="ev-40-stars">1</a></span>
      <span class="extravote-star"><a href="javascript:void(null)" onclick="javascript:JVXVote(42689,5,0,0,'0',1,0,1);" title="5 out of 5" class="ev-50-stars">1</a></span>
  </span>
  <span class="extravote-info" id="extravote_42689_0">(0 امتیاز)</span>
</div></div>
</header>




<p style="text-align: center;"><span class="articimg"><img src="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-1.jpg" alt="" /></span></p><p>اندروید که در سال ۲۰۰۸ متولد شده، هنوز هم یک سیستم‌عامل نسبتاً جوان محسوب می‌شود. با این حال با دریافت چندین آپدیت در طول سال‌های گذشته، با نسخه‌های متعددی از این سیستم‌عامل سروکار داشته‌ایم. در ادامه به ۱۰ نسخه‌ی برتر اندروید نگاهی می‌اندازیم.</p> 

<h2><strong>معیارهای رتبه‌بندی</strong></h2>
<p>روی هم رفته در تمام فهرست‌های رتبه‌بندی، معیار نویسنده تا حد زیادی تأثیرگذار خواهد بود و این فهرست هم از این قاعده مستثنا نیست. البته باید خاطرنشان کنیم که قضاوت در مورد نسخه‌های اندروید کار ساده‌ای نیست زیرا مثلا یک کاربر حین استفاده از اندروید ۱۰ موجود در گوشی‌های پیکسل در مقایسه با اندروید ۱۰ در گوشی‌های سامسونگ تجربه‌ی کاربری متفاوتی را سر می‌گذارند.</p>
<p>از طرف دیگر، این رتبه‌بندی بر اساس بیشترین و بهترین ویژگی‌های اندروید هم صورت نگرفته زیرا در این صورت رده‌بندی آن‌ها بیشتر مبتنی بر تاریخ عرضه‌ی این نسخه‌ها می‌شد. به صورت کلی، در این رده‌بندی تأثیر نسخه‌های موردنظر بر کلیت پلتفرم در نظر گرفته شده است.</p>
<h2><strong>۱۰. اندروید ۵.۰ آب‌نبات‌چوبی</strong></h2>
<p><strong><span class="articimg"><img loading="lazy" class="aligncenter size-full wp-image-883440" src="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-2.jpg" alt="اندروید" width="822" height="462" srcset="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-2.jpg 822w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-2-300x169.jpg 300w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-2-768x432.jpg 768w" sizes="(max-width: 822px) 100vw, 822px" /></span></strong></p>
<p>این فهرست را با یکی از پرحاشیه‌ترین نسخه‌های اندروید آغاز می‌کنیم. این نسخه‌ی اندروید که در سال ۲۰۱۴ منتشر شد، برای اولین بار کاربران را با زبان طراحی Material Design آشنا کرد که این زبان طراحی همچنان مورد استفاده‌ی گوگل قرار می‌گیرد.</p>
<p>علاوه بر تغییرات بصری، در پشت صحنه هم این نسخه با تغییرات مهمی به دست کاربران رسید. به عنوان مثال می‌توانیم به مهاجرت از Dalvik به ART اشاره کنیم که عملکرد اپلیکیشن‌ها را بهبود بخشید. اگرچه اندروید ۵ از نظر ظاهری بسیار جذاب بود، ولی باگ‌های متعدد تجربه‌ی کاربری را دچار مشکل کردند.</p>
<p>به عنوان مثال می‌توانیم به ضعف گسترده در مدیریت حافظه رم اشاره کنیم که باعث شد اپلیکیشن‌ها مرتباً در پس‌زمینه به طور کامل بسته شوند. همچنین سیستم نوتیفیکیشن آن هم مشکلات زیادی داشت.</p>
<h2><strong>۹. اندروید ۶.۰ مارشمالو</strong></h2>
<p><strong><span class="articimg"><img loading="lazy" class="aligncenter size-full wp-image-883442" src="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-3.jpg" alt="اندروید 6.0 مارشمالو" width="822" height="487" srcset="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-3.jpg 822w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-3-300x178.jpg 300w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-3-768x455.jpg 768w" sizes="(max-width: 822px) 100vw, 822px" /></span></strong></p>
<p>بعد از اندروید آب‌نبات‌چوبی، نوبت به اندروید مارشمالو رسید که بسیاری از مشکلات نسخه‌ی قبلی را برطرف کرد. این نسخه در سال ۲۰۱۵ منتشر شد و سروصدای زیادی به راه نینداخت ولی در کل نقش مهمی را ایفا کرد. در این نسخه بود که نحوه‌ی مدیریت مجوزهای اپلیکیشن‌ها به طور کلی متحول شد.</p>
<p>در این نسخه‌ی اندروید به جای اینکه کاربر حین نصب اپلیکیشن تمام مجوزها را صادر کند، می‌توانست در صورت نیاز به استفاده از ویژگی‌های مختلف چنین کاری را انجام دهد. این یعنی بدون اعطای برخی مجوزها، استفاده از برخی امکانات اپلیکیشن‌ها امکان‌پذیر شد.</p>
<h2><strong>۸. اندروید ۷.۰-۷.۱ نوقا</strong></h2>
<p><strong><span class="articimg"><img loading="lazy" class="aligncenter size-full wp-image-883444" src="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-4.jpg" alt="اندروید 7.0-7.1 نوقا" width="822" height="548" srcset="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-4.jpg 822w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-4-300x200.jpg 300w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-4-768x512.jpg 768w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-4-90x60.jpg 90w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-4-180x120.jpg 180w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-4-95x64.jpg 95w" sizes="(max-width: 822px) 100vw, 822px" /></span></strong></p>
<p>اندروید ۷.۰ نوقا در سال ۲۰۱۶ منتشر شد و این هم یکی دیگر از آپدیت‌های جزئی بود. در این نسخه زبان طراحی Material Design تا حد زیادی بهتر شد و اندروید در کل ظاهر جذاب و یک‌دستی پیدا کرد.</p>
<p>در نسخه‌ی خام اندروید نوقا بالاخره ویژگی تقسیم تصویر افزوده شد. قبل از این، سازندگان گوشی‌های هوشمند باید این ویژگی را به رابط کاربری خود اضافه می‌کردند اما اندروید نوقا آن را به یک ویژگی استاندارد تبدیل کرد. همچنین در این نسخه شاهد معرفی ویژگی Doze هم بودیم که می‌توانست عمر باتری را بهبود ببخشد.</p>
<p>اما شاید بزرگ‌ترین دستاورد این نسخه‌ی اندروید، بهره‌گیری از گوگل اسیستنت بود. این نسخه همراه با اولین گوشی گوگل پیکسل به دست کاربران رسید و گوگل اسیستنت هم یکپارچگی زیادی با این نسخه داشت. در حال حاضر گوگل اسیستنت به طور پیش‌فرض در تمام گوشی‌های اندرویدی حضور دارد.</p>
<h2><strong>۷. اندروید ۹ پای</strong></h2>
<p><strong><span class="articimg"><img loading="lazy" class="aligncenter size-full wp-image-883446" src="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-5.jpg" alt="اندروید 9 پای" width="822" height="462" srcset="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-5.jpg 822w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-5-300x169.jpg 300w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-5-768x432.jpg 768w" sizes="(max-width: 822px) 100vw, 822px" /></span></strong></p>
<p>زمانی که اندروید پای در سال ۲۰۱۸ منتشر شد، نظرات ضد و نقیضی را دریافت کرد. به عنوان مثال، برای اولین بار دکمه‌ی Recents از رابط کاربری این سیستم‌عامل حذف شد و در نوار ناوبری فقط یک دکمه‌ی هوم و دکمه‌ی بازگشت دیده می‌شد.</p>
<p>اگرچه این نوار ناوبری و فرمان‌های حرکتی در نسخه‌ی بعدی با تغییرات مختلف بهبود پیدا کردند، اما تعدادی از ویژگی‌های این نسخه ماندگار شدند. مثلا مجموعه ابزارهای Digital Wellbeing به کاربران کمک کردند که استفاده از گوشی را بهینه‌تر کنند و حتی اعتیاد خود را به گوشی کاهش دهند. همچنین مدیریت مصرف انرژی و امکان تغییر روشنایی نمایشگر با بهره‌گیری از یادگیری ماشینی هم معرفی شد.</p>
<p>اما بخش مهمی از ویژگی‌های اندروید پای مربوط به حریم خصوصی بود. در این نسخه کاربران برای کنترل دوربین و میکروفون گوشی خود به امکانات بیشتری دست پیدا کردند. همچنین می‌توانیم به چندین تغییر کوچک دیگر اشاره کنیم که در کل حریم خصوصی و امنیت این سیستم‌عامل را بهبود بخشیدند.</p>
<h2><strong>۶. اندروید ۲.۰-۲.۱ نان خامه‌ای</strong></h2>
<p><strong><span class="articimg"><img loading="lazy" class="aligncenter size-full wp-image-883458" src="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-6.jpg" alt="اندروید 2.0-2.1 نان خامه‌ای" width="822" height="419" srcset="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-6.jpg 822w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-6-300x153.jpg 300w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-6-768x391.jpg 768w" sizes="(max-width: 822px) 100vw, 822px" /></span></strong></p>
<p>قدیمی‌ترین نسخه در این لیست همین اندروید نان خامه‌ای است که در سال ۲۰۰۶ فقط ۶ هفته بعد از اندروید ۱.۶ منتشر شد. در آن زمان این آپدیت توجهات زیادی را جلب کرد.</p>
<p>در اندروید نان خامه‌ای ویژگی‌های مختلفی معرفی شدند که همچنان مورد استفاده قرار می‌گیرند؛ به عنوان مثال می‌توانیم به تصاویر پس‌زمینه‌ی پویا، تبدیل گفتار به متن و حتی زوم با حرکت دو انگشت اشاره کنیم. برای کاربرانی که در آن زمان از اندروید استفاده می‌کردند، این آپدیت بسیار مهم بود زیرا جذابیت این سیستم‌عامل را دوچندان کرد.</p>
<ul>
<li>۵ قابلیت جذاب و کاربردی اندروید که iOS به آن‌ها نیاز دارد</li>
</ul>
<h2><strong>۵. اندروید ۴.۱-۴.۳ آب‌نبات ژله‌ای</strong></h2>
<p><strong><span class="articimg"><img loading="lazy" class="aligncenter size-full wp-image-883460" src="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-7.jpg" alt="اندروید 4.1-4.3 آب‌نبات ژله‌ای" width="822" height="483" srcset="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-7.jpg 822w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-7-300x176.jpg 300w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-7-768x451.jpg 768w" sizes="(max-width: 822px) 100vw, 822px" /></span></strong></p>
<p>اندروید آب‌نبات ژله‌ای شامل سه به‌روزرسانی از ۲۰۱۲ تا ۲۰۱۳ است. بعد از تغییرات گسترده‌ی ظاهری در اندروید ۴، اندروید آب‌نبات ژله‌ای بیشتر بهبودهای جزئی را به ارمغان آورد.</p>
<p>یکی از مهم‌ترین ویژگی‌های این نسخه، معرفی پنل تنظیمات سریع یا Quick Settings بود. این مشخصه حالا به یک ویژگی استاندارد در تقریبا تمام گوشی‌های هوشمند تبدیل شده است. همچنین کاربران این نسخه برای اولین بار با Google Now آشنا شدند که البته حالا این مشخصه دیگر وجود ندارد. در آن زمان وجود بخشی که می‌تواند اطلاعات و محتواهای مورد نیاز کاربران را پیش‌بینی کند، باورنکردنی بود. در نهایت گوگل اسیستنت جای این ویژگی را پر کرد.</p>
<p>یکی دیگر از ویژگی‌های جذاب این نسخه، امکان بهره‌گیری از ویجت‌ها در صفحه‌ی لاک اسکرین بود. به لطف این قابلیت، کاربران می‌توانستند بدون باز کردن گوشی به ویجت‌های مختلفی دسترسی داشته باشند.</p>
<h2><strong>۴. اندروید ۴.۴ کیت‌کت</strong></h2>
<p><strong><span class="articimg"><img loading="lazy" class="aligncenter size-full wp-image-883462" src="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-8.jpg" alt="اندروید 4.4 کیت‌کت" width="822" height="365" srcset="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-8.jpg 822w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-8-300x133.jpg 300w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-8-768x341.jpg 768w" sizes="(max-width: 822px) 100vw, 822px" /></span></strong></p>
<p>در سال ۲۰۱۳ شاهد معرفی اندروید کیت‌کت بودیم. این اولین نسخه‌ای بود که در بخش فوقانی صفحه‌ی اصلی آن نوار وضعیت شفاف قرار داشت و در این نوار تمام آیکون‌ها دارای رنگ سفید بودند. همین تغییرات ظاهری کوچک باعث شد که بخش نوتیفیکیشن‌ها ساده‌تر و جذاب‌تر به نظر برسند.</p>
<p>همچنین اندروید کیت‌کت اولین نسخه‌ای بود که از فرمان Ok Google پشتیبانی می‌کرد و این مشخصه بعدها به پایه و اساس گوگل اسیستنت تبدیل شد. طرفداران پروپاقرص این پلتفرم، احتمالا به خاطر دارند که اندروید کیت‌کت برای اولین بار همراه با نکسوس ۵ راهی بازار شد. نکسوس ۵ همچنان طرفداران زیادی دارد و به دلیل هماهنگی عالی بین نرم‌افزار و سخت‌افزار مورد توجه گسترده‌ای قرار گرفت.</p>
<h2><strong>۳. اندروید‌ ۱۰</strong></h2>
<p><strong><span class="articimg"><img loading="lazy" class="aligncenter size-full wp-image-883468" src="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-9.jpg" alt="اندروید‌ 10" width="822" height="504" srcset="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-9.jpg 822w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-9-300x184.jpg 300w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-9-768x471.jpg 768w" sizes="(max-width: 822px) 100vw, 822px" /></span></strong></p>
<p>در سال ۲۰۱۹ گوگل از اندروید ۱۰ رونمایی کرد و برای اولین بار نام خوراکی مورد استفاده قرار نگرفت. همچنین در این نسخه برای نخستین بار دکمه‌های Home و بازگشت به طور کلی حذف شدند.</p>
<p>یکی دیگر از تغییرات مهم هم پشتیبانی از حالت تاریک گسترده بود. در این نسخه فقط با فعال‌سازی یک گزینه، تاریک شدن رابط کاربری اپلیکیشن‌های دارای این قابلیت امکان‌پذیر شد. اندروید ۱۰ از چندین ویژگی جدید بهره می‌برد ولی از بین آن‌ها باید به کنترل بهتر برای مجوز اپلیکیشن‌ها هم اشاره کنیم.</p>
<h2><strong>۲. اندروید‌ ۸.۰-۸.۱ اوریو</strong></h2>
<p><strong><span class="articimg"><img loading="lazy" class="aligncenter size-full wp-image-883470" src="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-10.jpg" alt="اندروید‌ 8.0-8.1 اوریو" width="822" height="460" srcset="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-10.jpg 822w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-10-300x168.jpg 300w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-10-768x430.jpg 768w" sizes="(max-width: 822px) 100vw, 822px" /></span></strong></p>
<p>اندروید اوریو که در سال ۲۰۱۷ عرضه شد از نظر ظاهری تفاوت گسترده‌ای با نسل قبلی خود نداشت اما یکی از پایدارترین نسخه‌های اندروید محسوب می‌شود. البته این موضوع به معنای عدم وجود ویژگی‌های متنوع نیست. به عنوان مثال قابلیت تصویر در تصویر به نسخه‌ی خام اندروید افزوده شد، مدیریت نوتیفیکیشن‌ها تا حد قابل توجهی پیدا کرد و حتی برای انتخاب متن‌ها هم گزینه‌های جدیدی افزوده شد.</p>
<p>یکی از مهم‌ترین ویژگی‌های اندروید‌ که با این نسخه معرفی شد، قابلیت Password Autofill بود. به لطف این مشخصه، اندروید‌ می‌تواند رمز عبور اپلیکیشن‌های مختلف را به خاطر بسپارد تا کاربران برای ورود به آن‌ها نیازی به تایپ کردن این اطلاعات نداشته باشند.</p>
<p>همچنین باید به معرفی پروژه‌ی Treble هم اشاره کنیم که با هدف ساده‌تر شدن فرایند انتشار آپدیت‌ها توسعه پیدا کرد. آیا بعد از گذشت ۴ سال از عرضه‌ی این پروژه توانسته اهداف خود را عملی کند؟ در جواب باید بگوییم که احتمالا به اندازه‌ی انتظارات گوگل موفق نبوده است.</p>
<h2><strong>۱. اندروید‌ ۴.۰ بستنی حصیری</strong></h2>
<p><strong><span class="articimg"><img loading="lazy" class="aligncenter size-full wp-image-883464" src="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-11.jpg" alt="اندروید‌ 4.0 بستنی حصیری" width="822" height="487" srcset="https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-11.jpg 822w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-11-300x178.jpg 300w, https://www.digikala.com/mag/wp-content/uploads/2021/04/Android-11-768x455.jpg 768w" sizes="(max-width: 822px) 100vw, 822px" /></span></strong></p>
<p>به عنوان رتبه‌ی اول این فهرست باید به اندروید‌ بستنی حصیری اشاره کنیم که در سال ۲۰۱۱ سروصدای زیادی راه انداخت. گوگل برای این نسخه رابط کاربری را دگرگون کرد و در کل ظاهر آن مدرن و جذاب شد.</p>
<p>نسخه‌ی قبلی آن یعنی اندروید‌ ۳.۰ کندوی عسل برای تبلت‌ها طراحی شد ولی اندروید‌ بستنی حصیری رابط کاربری آن را بهبود بخشید و نرم‌افزار تبلت‌ها و گوشی‌ها را یکپارچه کرد. ادغام سیستم‌عامل تبلت‌ها و گوشی‌ها با اعتراض‌های زیادی روبرو شد اما در هر صورت تغییر مهمی برای پلتفرم اندروید‌ بود.</p>
<p>در اندروید‌ بستنی حصیری برای نخستین بار سوایپ کردن بر روی نوتیفیکیشن‌ها امکان‌پذیر شد. همچنین بخش Recents جذاب‌تر شد و در ضمن باید به پشتیبانی از قابلیت تشخیص چهره هم اشاره کنیم. بار دیگر باید به اهمیت زیاد رابط کاربری این نسخه موسوم به Holo UI اشاره کنیم. قبل از این نسخه، سیستم‌عامل اندروید‌ از نظر بصری جذابیتی نداشت و بیشتر یک سیستم‌عامل مناسب توسعه‌دهندگان به نظر می‌رسید. اما گوگل با عرضه‌ی این نسخه، بالاخره یک سیستم‌عامل کاربرپسند را ارائه داد.</p>
<hr />
<p>در نهایت باید بگوییم که چینش چنین لیستی کار چندان راحتی نیست و با مطرح کردن دلایل مختلف، رده‌بندی آن را به راحتی می‌توان تغییر داد. هرکدام از نسخه‌های جدید اندروید‌ مشکلات زیادی را برطرف کرده‌اند و امکانات جذابی را به ارمغان آورده‌اند اما برخی از آن‌ها تأثیر بیشتری بر کلیت این اکوسیستم داشته‌اند. باید ببینیم نسخه‌ی بعدی اندروید‌ یعنی اندروید ۱۲ چه حرفی برای گفتن دارد و چگونه می‌تواند این اکوسیستم را بهبود ببخشد.</p>
<ul>
<li>تاریخچه‌ی کامل سیستم عامل اندروید</li>
</ul>
<p>منبع: <a href="https://www.howtogeek.com/719851/the-10-greatest-versions-of-android-ranked/" target="_blank" rel="noopener">How To Geek</a></p>
<p>The post ۱۰ نسخه‌ی برتر سیستم‌عامل اندروید از بدترین تا بهترین appeared first on دیجی‌کالا مگ.</p>
<p style="text-align: justify">منبع متن: digikala</p><div class="attachmentsContainer">

<div class="attachmentsList" id="attachmentsList_com_content_default_42689"></div>

</div>	<div class="content-showtags">
</div>
<footer><div class="article-tools clearfix">
	<dl class="article-info" style="width:98.5%">
	
								<dd class="publishedww">
				پنج شنبه, 26 فروردين 1400				</dd>
			

					<dd class="createdby"> 
								
											اکبری								</dd>
			
	
				
						<dd class="hits">
				بازدید: 9				</dd>
					
	</dl>

		
	<!-- <div class="plusbuttom">
	<script type="text/javascript">(function() { if (window.pluso)if (typeof window.pluso.start == "function") return; if (window.ifpluso==undefined) { window.ifpluso = 1; var d = document, s = d.createElement('script'), g = 'getElementsByTagName'; s.type = 'text/javascript'; s.charset='UTF-8'; s.async = true; s.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://share.pluso.ru/pluso-like.js'; var h=d[g]('body')[0]; h.appendChild(s); }})();</script>
	<div class="pluso" data-lang="en" data-background="transparent" data-options="medium,square,line,horizontal,nocounter,theme=04" data-services="facebook,twitter,google"></div>
	</div> -->
</div></footer><!-- START: Modules Anywhere -->


<!-- END: Modules Anywhere --></article>
<section><!-- START: Modules Anywhere -->

	<div class="moduleads">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					

<div class="customads"  >
	<div style="padding: 0 10px; text-align: center;"><a href="https://www.payam-resan.com/" target="_blank"><span class="articimg"><img style="padding-left: 5px; float: right;" src="/images/customer/payamresan2.jpg" alt="سامانه پیام رسان" width="400" height="308" /></span></a><strong><span style="color: #00b0f0;">سامانه ارسال پیامک متنی و پیام صوتی تبلیغاتی و انبوه پیام‌رسان:</span></strong><br />
<p style="text-align: right;"><strong>برخی از امکانات سامانه اس ام اس پیام رسان:</strong><br /> - بدون هزينه اوليه؛ تنها هزينه پيامک ها را پرداخت می نمائيد!<br /> - برگشت اعتبار پيامک های ارسال نشده<br /> - اختصاص شماره رايگان جهت ارسال<br /> - دريافت رايگان پيامک<br /> - ارسال بر اساس پيش شماره تلفن همراه و کد پستی، سن و جنسيت، استان، شهر و منطقه و دکل مخابراتی و ...<br /> - نظر سنجی پيامکی، مسابقات پيامکی، خدمات برنامه نويسان، ارسال دوره ايی و ده ها امکانات رايگان ديگر<br /> - پشتیبانی 24 ساعته<br /> <strong>به همراه امکان ويژه ارسال پيام صوتی به تمامی شماره های همراه و ثابت سراسر کشور</strong></p>
<p style="text-align: center;"><a href="https://www.payam-resan.com/" target="_blank"><img src="/images/customer/payamb.jpg" alt="عضویت" width="250" height="65" /></a></p>
</div></div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
		<div class="module">	
		<div class="mod-wrapper clearfix">		
					<div class="mod-content clearfix">	
				<div class="mod-inner clearfix">
					<div class="bannergroup">

	<div class="banneritem">
										<script type="text/javascript">
now = new Date();
var head = document.getElementsByTagName('head')[0];
var script = document.createElement('script');
script.type = 'text/javascript';
var script_address = 'https://cdn.yektanet.com/js/freedownload/article.v1.min.js';
script.src = script_address + '?v=' + now.getFullYear().toString() + '0' + now.getMonth() + '0' + now.getDate() + '0' + now.getHours();
head.appendChild(script);
</script>

<div id="yektanet-pos-1"></div>
<!-- iframe-bottom-script-vertical -->				<div class="clr"></div>
	</div>

</div>
				</div>
			</div>
		</div>
	</div>
	<div class="gap"></div>
	
<!-- END: Modules Anywhere --></section>
<section>
<span id="نظرات"></span>
<script type="text/javascript">
<!--
var jcomments=new JComments(42689, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<h4>نوشتن دیدگاه</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">نام (اجباری)</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="auto" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/component/jcomments/captcha/62590.html" width="121" height="60" alt="تصویر امنیتی" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">تصویر امنیتی جدید</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="ارسال (Ctrl+Enter)">ارسال</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="لغو">لغو</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="42689" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.initSmiles('/components/com_jcomments/images/smilies/');
	jcEditor.addSmile(':D','laugh.gif');
	jcEditor.addSmile(':lol:','lol.gif');
	jcEditor.addSmile(':-)','smile.gif');
	jcEditor.addSmile(';-)','wink.gif');
	jcEditor.addSmile('8)','cool.gif');
	jcEditor.addSmile(':-|','normal.gif');
	jcEditor.addSmile(':-*','whistling.gif');
	jcEditor.addSmile(':oops:','redface.gif');
	jcEditor.addSmile(':sad:','sad.gif');
	jcEditor.addSmile(':cry:','cry.gif');
	jcEditor.addSmile(':o','surprised.gif');
	jcEditor.addSmile(':-?','confused.gif');
	jcEditor.addSmile(':-x','sick.gif');
	jcEditor.addSmile(':eek:','shocked.gif');
	jcEditor.addSmile(':zzz','sleeping.gif');
	jcEditor.addSmile(':P','tongue.gif');
	jcEditor.addSmile(':roll:','rolleyes.gif');
	jcEditor.addSmile(':sigh:','unsure.gif');
	jcEditor.addCounter(1000, '', ' حرف باقیمانده', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments"></div>
</div></section>
</div>
			</div>
		</div>
	</div>
<!--End Component Area-->

<!--Module Position content5 to content8-->
</div></main>
	</div>		
	<footer><div id="sp-bottom" class="clearfix">
		<div class="sp-wrap clearfix">	
			<div class="sp-inner">
				<div class="sp-block "><div id="bottom1" class="mod-block equal single">	<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
					<div class="bannergroup">


</div>
		</div>
	</div>
		<div class="module">	
		<div class="mod-wrapper-flat clearfix">		
					<div class="bannergroup">


</div>
		</div>
	</div>
	</div></div>				<div class="clr"></div>
				<!--Footer-->
			<table style="height:90px"><tr><td class="logo-footer"></td>
		<td class="right-footer"></td>
					<td class="footer-content">
		<span class="designed_by">تمامی حقوق متن ها، تصاویر، فایل ها و قالب سایت مربوط به سایت <strong>دانلود رایگان</strong> می باشد و استفاده از آن ها با لینک دادن به این سایت مجاز می باشد.<br /></span>
											<nav><div id="footer-nav">
							<ul class="nav menu mod-list">
<li class="item-924"><a href="/recent.html" >آخرین مطالب</a></li><li class="item-464"><a href="/" >دانلود رایگان</a></li></ul>

						</div></nav>
						
					</td>
					<td class="left-footer"></td>
					<td>
					    <!--<td class="social-footer">-->
					    <a href="/?format=feed&amp;type=rss" target="_blank"><img src="/templates/fdl/images/feed-rss-ico.png" width="58" height="87" title="RSS" /></a>
			<!--<table id="social-table"><tr>
			<td class="gp"><a href="https://plus.google.com/+ShahramAkbari" target="_blank"></a></td>
			<td class="fb"><a href="https://www.facebook.com/freedownload.ir" target="_blank"></a></td></tr><tr>
			<td class="rs"><a href="/?format=feed&amp;type=rss" target="_blank"></a></td>
			<td class="tw"><a href="https://twitter.com/shahram_FDL_ir" target="_blank"></a></td></tr></table>-->
					</td></tr></table>	
			</div>
		</div>
	</div></footer>
		
	<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5629844-2', 'auto');
  ga('send', 'pageview');

</script>
	
</body>
</html>
